Шаардлага

WordPress-г ажиллуулахын тулд бид таны хостыг дэмжихийг зөвлөж байна:

  • PHP хувилбар 7.4 буюу түүнээс дээш.
  • MySQL хувилбар 5.7 буюу түүнээс дээш ЭСВЭЛ MariaDB хувилбар 10.3 буюу түүнээс дээш.
  • HTTPS дэмжлэг

Үнэхээр тийм байна. Бид Apache эсвэл Nginx-ийг WordPress-ийг ажиллуулахад хамгийн бат бөх, онцлогтой сервер гэж санал болгож байгаа ч PHP болон MySQL-ийг дэмждэг ямар ч сервер үүнийг хийх болно. Энэ нь бид бүх боломжит орчныг туршиж үзэх боломжгүй бөгөөд манай байршуулах хуудсан дээрх хост бүр дээрх болон бусад зүйлийг ямар ч асуудалгүйгээр дэмждэг.

PHP өргөтгөлийн дэлгэрэнгүй зөвлөмжийг Хостинг гарын авлагаас үзнэ үү.

Тэмдэглэл: Хэрэв та зөвхөн хуучин PHP эсвэл MySQL хувилбартай хуучин орчинд байгаа бол WordPress нь PHP 7.0+ болон MySQL 5.0+-тэй ажилладаг боловч эдгээр хувилбарууд нь албан ёсны ашиглалтын төгсгөлд хүрсэн тул таны сайтын аюулгүй байдлын эмзэг байдалд өртөж болзошгүй.

Үүнийг асуу

Энд та өөрийн хост руу илгээж болох захидал байна; хуулж буулгана уу!

Би нээлттэй эх сурвалжтай WordPress <https://wordpress.org/> вэб програм хангамжийг ажиллуулах сонирхолтой байгаа бөгөөд миний бүртгэл дараах зүйлсийг дэмждэг эсэхийг би гайхаж байлаа.

  • PHP 7.4 буюу түүнээс дээш
  • MySQL 5.7 буюу түүнээс дээш ЭСВЭЛ MariaDB 10.3 буюу түүнээс дээш
  • Nginx эсвэл Apache нь mod_rewrite модультай
  • HTTPS дэмжлэг

Баярлалаа!

Шаардлагагүй боловч аюулгүй байдлыг сайжруулах үүднээс ашиглахыг зөвлөж байна

WordPress гэх мэт PHP програмуудыг серверийн өгөгдмөл хуваалцсан хэрэглэгчийн нэрийн оронд таны хэрэглэгчийн нэрээр ажиллуулбал хостинг илүү найдвартай байдаг. Таны дансны аюулгүй байдлыг хангахын тулд ямар арга хэмжээ авахыг боломжит хостоос асуу.